Erreur JavaScript dans IE - modules Prestashop et modèles

Il ya un bug lorsque vous allumez V1.1 compatibilité dans Prestashop V1.2

Vous obtiendrez des erreurs de javascript qui gâchera les fonctionnalités de la page (attributs, panier ajax et peut-être plus) erreur : syntaxe erreur extraParams: {ajaxSearch:1, id_lang:}

Erreur :

erreur de syntaxe var displayPrice = ;

Pour résoudre ce problème, que vous devez ajouter 2 nouvelles lignes dans /init.php au-dessous de la ligne #180, il devrait ressembler à

« devises » = > Currency::getCurrencies(), « priceDisplay » = > intval(Configuration::get('PS_PRICE_DISPLAY')), « cookie » = > $cookie, « id_currency_cookie » = > intval ($currency -> id),


Chariot 0 Chariot

Aucun produit

Livraison gratuite! livraison
$0.00 Total

Check-out