Superslide LITE - Prestashop module
Superslide Lite

Superslide Lite

Featured products in a flash carousel.  Multistore supported on PS 1.5

More details

$0.00

Request product info

This item has been sold

4767
times
  • Version: 1.9
  • Language: en, es, fr, cs, de, id, it, nl, pl, ro, zh
  • Compatibility: Prestashop 1.2 / 1.3 / 1.4 / 1.5
  • Multistore: Yes
  •  

    FULL VERSION HAVE ALL OPTIONS:

    https://www.catalogo-onlinersi.net/featured-products/98-superslide.html

    Config width and height module, width and height of images, reflection, colors, categorys, number of products, border AND MUCH MORE

     

    Tested in Firefox, Safari, opera, Chrome and IE

     

     

    Version1.9
    Languageen, es, fr, cs, de, id, it, nl, pl, ro, zh
    CompatibilityPrestashop 1.2 / 1.3 / 1.4 / 1.5
    MultistoreYes
    Cart 0 Shopping Cart

    No products

    Free shipping! Shipping
    $0.00 Total

    Check out